同花顺 过滤新股公式

分类:公式大全浏览量:2270发布于:2021-06-20 03:20:56

同花顺 过滤新股公式

同问

NUM:ABS(HHV(HIGH,28)-LLV(LOW,28));DEN:SUM(CLOSE-REF(CLOSE,1),28);VHF:NUM/DEN;

不可能 这个不是预测的 也不是未来函数能做的 股票的下跌幅度不会在公式里得到精准的提示 如果可以 都会去买进了

a1:=hhv(c,60);a2:=llv(c,60);b1:=(a1-a2)/a2;select b1<0.1;不过可能选出新股,

从智能-选股平台-条件选股-自定选股,这里建立自己的选股公式,然后执行选股就可以了,前提是你要会编写选股公式.

zdVAR1:=BETWEEN((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,0,2); VAR1 AND REF(VAR1,1) AND REF(VAR1,2) AND REF(VAR1,3);

A1:=NOT(CODELIKE('300'));/*去除创业板*/ A2:=NOT(NAMELIKE('ST'));/*去除"ST"股*/ A3:=NOT(NAMELIKE('*'));/*去除"*"号股*/ A4:=NOT(NAMELIKE('S'));/*去除"S"股*/ A1 AND A2 AND A3 AND A4;

1、今日创新高HHV(HIGH,0)2、N日内创过新高COUNT(HHV(HIGH,0),N)>=1

公式添加条件的时候直接只选择上证股票还有深证的,不要选择创业板的就可以了,系统会自动屏蔽创业板股票.

1、新建一下条件选股公式:c/ref(c,1)>=1.095 and c>=h;2、使用条件选股功能,选择日期就行,想要那天选出来那天的,前提是你每天都下着数据.