通达信暗底金针选股公式

分类:公式大全浏览量:1288发布于:2021-06-20 02:42:47

通达信暗底金针选股公式

VAR3:=REF(HIGH,1)*1.1; VAR4:=HIGH*1.1; VAR5:=(VAR4*VOL+VAR3*(CAPITAL- 金针探底:FILTER(VARC-VARB=0 AND CROSS((EMA(EMA(EMA(C,2),2),2)-REF(

GTYX:=(OPEN-LOW)/(CLOSE-OPEN);IF(CLOSE>OPEN AND CLOSE=HIGH,GTYX,0)>3;

H/L>=1.05 and(O-L)/(c-O)>=2 andc<ref(c,5) andc<ref(c,10) andc<ref(c,20) andc<ref(c,30);

LC:=REF(CLOSE,1); VAR01:=C-REF(C,1); VAR02:=100*EMA(EMA(VAR01,6),6)/ 伙计,选股公式给你弄好了,但是我必须提醒你一下,该公式是用 未来函数编写的,只

N:=90;M:=3;低:=REF(LLV(L,N),M);低点:=REFDATE(低,DATE);XG:低点=L AND ((C-L)>(0-C) OR (O-L)>(C-O));

D4:=((SMA(MAX(LOW-REF(LOW,1),0),6,1))/(SMA(ABS(LOW-REF(LOW,1)),6,1)))*(100);D4 评论0 0 0

A:=C/MA(C,120);B:=BARSLAST(A=REF(L,B),B+1)=B+1;E:=MAX(MA(C,120),MAX(MA(C,20),MAX(MA(C,5),MA(C,10))));F:=MIN(MA(C,120),MIN(MA(C,20),MIN(MA(C,5),MA(C,10))));G:=E/F=1 AND V/REF(V,1)>=3;D AND G;

ff:=ema(close,3);ma15:=ema(close,21);底背离:cross(ff,ma15);

通达信选股公式:条件选股公式源码:年认同价:=MA(C,240); 价格中枢:=(SUM(年认同价,0)/(BARSSINCE(年认同价>0)+239)); 箱顶:=价格中枢*1.2; 箱底

看看这个抄底公式好不好? 图片演示在下面网址里 波段介入;A1:=REF(CLOSE,2); A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100; 波段介入点:IF(